Client Portal - Maintenance Start from 2024-06-11 05:00 UTC to 2024-06-11 13:21 UTC

Scheduled maintenance Client Portal Platform
2024-06-11 05:00 UTC · 8 hours, 21 minutes

Updates

Resolved

Dear All,

The Client Portal update was completed, and you can now access the system normally. If you still have any questions, please contact us:

   Client Portal Support:ClientPortal@resourcepro.com

Appreciate your patience during this time.

June 11, 2024 · 13:20 UTC
Update

Dear All,
Due to an unexpected issue found in the PI system we integrated with, today’s maintenance completion time will be delayed by approximately 4 hours. Our team is working diligently to address this and ensure everything meets our standards.
We will keep you updated and notify you as soon as the maintenance is successfully completed. We appreciate your patience and understanding.

June 11, 2024 · 10:00 UTC
Update

Dear All,
Due to our smoke testing not yet concluded, the completion time for today’s maintenance will be delayed by approximately 2 hours.
We will keep you updated and notify you as soon as the maintenance is successfully completed. We appreciate your patience and understanding.

June 11, 2024 · 07:30 UTC
Scheduled

Dear All,

The Client Portal update will start in 10 minutes. Attention please, the Client Portal may be unstable during this release. We will send the notification once the maintenance is complete.

June 11, 2024 · 04:58 UTC

← Back